Initial Service Disruption

Incident

Initial Service Disruption

Status: closed
Start:
End:
Duration: 2 hours 53 minutes
Affected Components:
Indirect Lending DigiDocs
Investigating

As of July 22, 11:03am EDT , nCino received reports of service disruptions affecting the DigiDocs  platform. We have isolated the issue and restoration of batch exports will resolve within the next 2 hours. However, this may have impacted your institution's ability to receive DigiDoc exports.



Resolved

 nCino has resolved the service outages affecting the DigiDocs  platform.

We are continuing to closely monitor the platform to ensure the platform continues to function normally and understand the impact this disruption had on your business. Thank you for your continued partnership and patience as we addressed this issue.